Back to overview
Degraded

Main website www.croissant.com unavailable

Jun 13 at 04:32pm EDT
Affected services
croissant.com

Resolved
Jun 13 at 04:42pm EDT

Third party services are returning to normal and the croissant.com website is now functioning as expected.

We apologize for any inconvenience.

Created
Jun 13 at 04:32pm EDT

We are aware of an issue with a third-party provider that is affecting our website at croissant.com. While our website is currently up, there may still be intermittent issues.

We are actively monitoring the situation and will provide updates as they become available. In the meantime, you can access the Croissant application and your collection at https://app.croissant.com